Recent Posts

Pages: [1] 2 3 ... 10
1
Teamviewer for Windows / Teamviewer seems to break TAB intermittently.
« Last post by cmanske on March 04, 2019, 10:05:31 AM »
I am running Teamviewer 14.1.18533. 

I have been having an issue where my TAB key stops working to move from one field to the next in every program running on my PC.  After a while I tracked it down to the Teamviewer tabbed session window.  The issue is intermittent, the TAB key doesn't always stop working when the tabbed session windows is open.  But, once the TAB key stops working, if I close all my open Teamviewer sessions TAB starts working again. 

Any ideas?
2
Teamviewer for Windows / Password field is nowhere to be seen in TeamViewer client
« Last post by aal on February 28, 2019, 03:45:15 AM »
Hi,

We use have the pro version.
I created a setup exe for our client "TeamViewer_Host_Setup.exe" and everything works fine, except for two computers....

After the installation, I ask them to double click on the icon, the TeamViewer windows appear on screen, they can see the "Your ID" field and the ID, but no password. I mean no field at all, its blank!

It's a win10 Pro, and it works fin on dozen other same computers.
I ask them to uninstall and reinstall again, same result...

Any idea

Alex
3
I wondered about this too. By the lack of responses, I guess that's not possible, right?
4
Teamviewer for Windows / Re: Connection problem with version 14
« Last post by blanco on February 17, 2019, 01:27:05 PM »
Now working OK. Completely uninstalled Teamviewer, then installed a fresh download.
Seems to have been corrupted.
5
Teamviewer for Windows / Connection problem with version 14
« Last post by blanco on February 16, 2019, 02:54:26 PM »
Trying to connect to my friend's PC to help him. both of us have fresh installs of TV version 14
and both PCs are running Windows 7. I have used TV for a few years without a problem until
I installed this latest version.
Now I find that when I select "connect" I get the message that my "partner's PC is not running
Teamviewer" but I know that it IS running. He is able to connect and take control of my PC but
I cannot connect to his to take control.
I would be grateful for any suggestions to solve this problem.
6
Teamviewer for Linux / Severe graphics issues
« Last post by whairst on January 09, 2019, 11:10:42 AM »
I'm having some really bad graphics corruption issues which may or may not be TeamViewer-related. I'm running TV on CentOS 7. Often some windows are fine (Chrome, TeamViewer), while others are unreadable (command line, desktop). See attached partial screenshot - which happened when I tried to maximize Chrome.

Local display shows the same thing as TV does. I can remote desktop (VNC) into the machine, going to a different display/desktop, and it always works fine. Same machine and OS didn't always have this problem (possibly started a few months ago), but now is constant.

Any ideas on what is wrong or how to diagnose?
7
Teamviewer for Android / Seeing & controlling Android phone from my pc
« Last post by Thewolfe on January 07, 2019, 03:38:00 PM »
I would like to remote control an Android phone from my TeamViewer on my pc desktop.

I have tried to simulate with my iPhone by installing TeamViewer Quick support on my iPhone but it looks like I can only create a video on my iPhone and not actually manipulate my iPhone from my PC.
8
UltraViewer / Re: UltraViewer HomePage
« Last post by bernd_b on January 06, 2019, 04:20:03 AM »
But as far as I see no support for Linux and MacOS. :-\
9
Teamviewer for Linux / Team 14 and Mint 19
« Last post by TeamMike on December 17, 2018, 06:22:00 PM »
Installed Linux Mint 19, then added Teamviewer 14.  When starting Team I get a window open that has nothing inside.  i have
another Teamviewer 13 on a different Mint machine and that runs fine.

Has anyone else encounter a problem like the blank window?  If so how did you solve it.  Thank you for your time in reading this thread.
10
Teamviewer for Windows / Re: HOTKEYS FOR WORKING WITH MULTIPLE MONITORS?
« Last post by Launce on December 12, 2018, 02:20:13 PM »
You can open each monitor in a separate TV window, and then use Windows' ALT-TAB to toggle.  But the trade-off is that you have to turn off sending key combinations to the remotes.
Pages: [1] 2 3 ... 10