Recent Posts

Pages: 1 [2] 3 4 ... 10
11
Teamviewer for Windows / Re: Team viewer 13 not connecting
« Last post by Admin on April 26, 2018, 11:22:51 AM »
maybe use the same form to report and issue:



"There can be cases where TeamViewer incorrectly detects commercial use and limits your connectivity even though you don't violate the license conditions. In such cases we can investigate and unblock the software for you. If you believe you use TeamViewer exclusively for private purposes, please contact us through this form for TeamViewer Commercial Use Suspected."
the link is:
https://www.teamviewer.com/en/support/commercial-use-suspected/
12
Teamviewer for Windows / Re: Team viewer 13 not connecting
« Last post by Admin on April 26, 2018, 11:22:35 AM »
What error exactly are  you getting when you try to start teamviewer?  Screenshot?
14
Teamviewer for Windows / Team viewer 13 not connecting
« Last post by jqueen568@yahoo.com on April 25, 2018, 06:59:06 AM »
I have had Team Viewer for personal use for a year.  all of a suden it will not connect.  keeps thinking i have a proxy.  i do not.  i cannot access there community help page either.  its like im locked out???

please help it is very frustrating.
15
Teamviewer for Windows / Re: Blank screen at teamviewer client
« Last post by noone on April 24, 2018, 06:33:20 AM »
really no one has replied to this?

I have searched around and followed the steps that other posts suggested but to no avail.

I do have a laptop that i connect to but if the answer is leave the lid open that is not a solution, that is a band-aid solution and since this topic has been going on since 2014 why can I not find a permanent solution.

Thanks
16
Teamviewer for Windows / High Memory Usage V12 and V13
« Last post by remamian on April 16, 2018, 07:57:40 AM »
Hello

So i've been using TeamViewer for years. I have V12 on both my home and work computer. Recently out of the blue my usage on the work computer (which is always the one that remotes TO the home computer, never the other way around) went from CPU 5-15% Memory 30-60k, up to CPU 1-90% and memory always at 660mb.

I read some places to go back to 12 instead of 13... but i was on 12. So i updated the work computer to 13 and for about 3 days it went back to normal. However its back to 660mb on memory usage. causing the PC to lock up various times throughout the day.

Home computer CPU/Memory are always very low and never has any issues.

I did try to go back to 12 from 13 but it still had the same effect, memory usage just skyrockets, and CPU as well at various times.
17
Teamviewer for Windows / problem with VPN from a windows 10 computer
« Last post by gkarofilakis on April 15, 2018, 01:05:16 PM »
Hi to all
I have two computers
Computer A with windows 7 ultimate and TeamViewer 13 running with VPN
Computer B with windows 10 pro and TeamViewer 13
In Computer B i run TV with VPN and i am connecting to Computer A
But i can not ping the Computer A
When i ping Computer A its show " ping whith 32 bit packages..."
then the ping is going timeout


Why is that happend?
Any help?
tahnks in advance
18
Teamviewer for Mac/iPad/iPhone / Sending Logfile from an iPad?
« Last post by Whixson on April 10, 2018, 08:35:53 AM »
I'm getting a "Commercial Use" warning when I try to log onto one of my PCs from my iPad that I don't get when logging in from another PC. I want to send in a report demonstrating that this is NOT a commercial application, but it requires I attach a logfile and I can't figure out how to do that.
19
I found the solution by myself: I disabled the option "use the new interface" (translated directly from my language) located in "Extra-->Options-->General".
I hope it may help.
Regards,


Roberto
20
Hi,

I have a registered Corporate license of Teamviewer 13, everything worked out good until the other day when I closed Teamviewer and then reopened it after a few hours.
The "computer & contacts" window that usually appeared on the right (after program loaded) was missing and also the link to open it that I always found in the lower right corner of the main window.
I tried also to uninstall and then install the program again but with no results: that link is missing and I was not able to restore it.
Of course I can open the list by clicking on the third icon of the left panel but...how to restore that link/button?
I found also other threads for this issue but none of the provided solutions worked for me.
Thank you, best regards.


Roberto
Pages: 1 [2] 3 4 ... 10
anything