Recent Posts

Pages: [1] 2 3 ... 10
Teamviewer for Windows / "Commercial Use Suspected": Workarounds?
« Last post by PeteCress on March 16, 2018, 07:46:24 AM »
After adding my #2 daughter's PC to my account, TV started throwing a "Commercial Use Suspected" dialog and, I suspect, limiting my connect time to just a few minutes.

Is it based strictly on the number of computers in my account?

If so, would removing computers from the account and just connecting to them directly over the LAN help get rid of that message?

Needless-to-say, no commercial usage whatsoever here...
Is there still no resolution for this??? :( :( :(
Previous Versions of Teamviewer / TeamViewer Version 7.x Download
« Last post by AlanR on March 07, 2018, 10:17:14 PM »
Hi ,

Is there any older version then 7.0.43148 that i can download , but younger then 8.x?

Teamviewer for Windows / Pre-configured installer?
« Last post by Visseroth on March 07, 2018, 09:44:27 AM »
Is there a way to pre-configure a installer package for thing such as a pre-setup password, whitelist, random password disabled and other various settings?
Teamviewer for Windows / Wake on Lan Teamviewer Manual missing menu item
« Last post by oldcelt on February 28, 2018, 10:41:01 AM »
I've followed the Wake-on-Lan Teamviewer 9 Manual (most up-to-date?) until I reach page 12 - "Wake up the computer".

Steps 4 and 5 say:-
"4. Select the offline computer that you want to wake up from the Computers and Contacts list.
 5. In the context menu (right click) tick the Wake up button."

I have no context menu (running Teamviewer 13) to click on!

What do I do please?
Suggestions / Re: Disable some key combinations
« Last post by qiuwch on February 25, 2018, 03:27:17 PM »
I am lookin for this feature as well. It should be very helpful to boost productivity.
Teamviewer for Windows / No sound via head sets TeamViewer 13 Windows 10
« Last post by laakspen on February 24, 2018, 03:31:30 AM »
I can hear no sound in head sets. Windows 10 v1709. TeamViewer 14.0.6447 version in both ends. Audio box in local computer is grayed with lines.
I have attached screenshots which is seen in remote and local. Funny because screen is same, local sees it without icons. Sound in the left corner of top ribbon is checked.

Teamviewer for Windows / Re: Script error on sponsor page when exiting
« Last post by PeterWorks on February 22, 2018, 03:20:04 AM »
This was raised on the TeamViewer Community site. The TeamViewer team have corrected the issue
Teamviewer for Windows / "TeamViewer not running on partner computer."
« Last post by TE5LA on February 17, 2018, 12:07:18 PM »
New installations on my LAN, as I use TeamViewer to access my local server. I just updated to 13 and I get this message when I use the "Connect" button to try and connect to a Windows 2008 R2 Enterprise edition server:

TeamViewer not running on partner computer.

Server is indeed running. It has a green indicator on its TeamViewer window and says "Ready to connect (secure connection)".

This does not happen if I right-click the system in the list of computers and select "Remote control using password". Then it connects instantly.
Teamviewer for Windows / Script error on sponsor page when exiting
« Last post by PeterWorks on February 15, 2018, 10:07:44 AM »
My partner's QS and my full (free) TV are getting the attached when exiting. I presume it is something to do with the g+ link.
Anyone else getting this ? and is there a fix please ?
Pages: [1] 2 3 ... 10