Author Topic: version compatability?  (Read 1238 times)

Danl

  • Full Member
  • ***
  • Posts: 129
version compatability?
« on: January 28, 2016, 04:48:57 PM »
TeamViewer is wonderful, but remarkably closed-lipped about version compatibility. I believe that recent versions of TV (10, 11) will run on OSX 10.7-10.10 (though CNET seems to think they will all run on 10.6 as well). But what TV versions will connect with what TV versions? I have several Macs that I've updated to El Capitan 10.10, but have left two systems at 10.6 in order to preserve applications with PPC/Rosetta functionality. Also connecting to a Win7 system. Right now, I'm running TV9 on everyone, but would like to consider upgrade.

Which OSs can I upgrade to TV10 or11?

If some OSs cannot be upgraded, what level of interconnect do I have between versions? I am led to believe that TV10 and TV11 can connect to TV<10, but not vice versa. You'd think that TeamViewer would have a simple compatibility chart or FAQ somewhere, but I've never found one. Can anyone point me to some authoritative compatibility info?

Danl

  • Full Member
  • ***
  • Posts: 129
version compatability
« Reply #1 on: February 03, 2016, 07:45:18 AM »
Well, OK, no answer here, but I got it quickly from TeamViewer. Buried in their support documents is this.

https://www.teamviewer.com/en/help/38-Which-operating-systems-are-supported

Also, TV11 users can connect to any TV>3 system for doing remote control. But only TV11 users can connect to a TV11 system for remote control. This is, they say, for technical and licensing reasons.

Meetings with TV11 are accessible, however, with TV>7. But not vice versa.