TeamViewer Forum

General Category => Teamviewer for Windows => Topic started by: ninjamonke on June 13, 2011, 01:08:15 PM

Title: An error occurred during the initialization of teamviewer.
Post by: ninjamonke on June 13, 2011, 01:08:15 PM
I keep getting this error when I try to open Teamviewer 6.


(http://img716.imageshack.us/img716/4200/unledpgw.png)


Here's what I've done so far to open it.

- Disabled Windows Firewall completely
- Add exception for Teamviewer
- Disabled avast antirvirus permanently.
- Add exception of teamviewer and entire folder of teamviewer on avast
- Uninstalled Teamviwer 6 and re-installed it
- Installed teamviewer 5
- Restarted computer and close every applications I was running

Still no luck. What should I do?
Title: Re: An error occurred during the initialization of teamviewer.
Post by: ERS on June 13, 2011, 04:25:39 PM
try uninstalling it using revo uninstaller ( free version) , use the the advanced choice when given and delete and registry entries and then folders it comes across, then reinstall.
Title: Re: An error occurred during the initialization of teamviewer.
Post by: ERS on June 13, 2011, 04:28:48 PM
also are you using a router?  Make sure port 80 isnt being blocked.
Title: Re: An error occurred during the initialization of teamviewer.
Post by: ERS on June 13, 2011, 04:32:22 PM
looks like there was a nother thread regarding the same issue:
http://teamviewerforums.com/index.php?topic=1290.0
No resolution yet to that it seems.

Try the revo uninstall ( all versions) then reinstall.
When did this start?
Do a system restore back to before it started and see what happens
Title: Re: An error occurred during the initialization of teamviewer.
Post by: TeamViewer on June 15, 2011, 03:07:42 AM
Hi ninjamonke,
It seems like any security software or firewall blocks the TeamViewer inter process communication. Can you please try to start TeamViewer during your security software/firewall is shut down? Does TeamViewer now work?
Regards
Inga, TeamViewer Germany
Title: Re: An error occurred during the initialization of teamviewer.
Post by: stoptherock1 on July 22, 2013, 07:12:41 AM
try to run installer as Administrator