Recent Posts

Pages: [1] 2 3 ... 10
1
Suggestions / Re: VPN using Android/iPhone
« Last post by Mcnsi56 on July 02, 2019, 03:15:43 AM »
There are so many VPNs available nowadays and you can also use the free ones. I am quite concerned about my security so I have got the paid one- HMA. Well, I was just looking for some information regarding the marketing services as well because I want to promote my new business. Can you recommend PPC and facebook ads Los Angeles services?
2
Join Me / All black desktop on unattended remote
« Last post by BudVitoff on June 12, 2019, 10:41:55 PM »
I'm using an iMac to remote to an unattended identical iMac.  Recently I consistently get an all-black desktop that doesn't respond to anything I do.  Any ideas on what's happening?
3
Teamviewer for Android / Cannot login to TeamViewer on my Android phone
« Last post by burchland2 on May 21, 2019, 05:22:59 PM »
Hi,

I've logged in to TeamViewer on my Android before, but now, with the new updated version, I can no longer logging while the app is loading on the Computers and Contacts tab. How should I fix this?

Sincerely,
burchland2
4
Fund the solution!
It was some users who choose the wrong option after finishing the session.
On user side, you just have to go to the settings => security  => password, and change from disable to 6 charactere (or more)

Done!




5
Teamviewer for Windows / Never been a commercial user...but....
« Last post by rick on May 08, 2019, 09:52:31 AM »
Hi
I am a regular T.V user , but only for home purposes.
I have 3 laptops at home(diff. floors) and I communicate with them regularly rather than climbing up or down the stairs ( ha ha ....I am lazy)
each time I start T.V, it 'thinks' I am using it commercially and warns me.
No damage done, after the warning I can just go ahead and do my stuff.
I also have my work PC  ON (24X 7) , and at times I use it to get reminders and stuff like that (No actual work, but just reminders, or interesting internet links)

Issue is, I am NOT using it for commercial benefits at all !
But T.V does not understand that and 'assumes' I am. so each time, I get presented a pop-up where the A.I thinks it's right.
as stated, no damage done , I can go through and do all my stuff.
But I am in Love with T.V (aaaaaarggh ... ;)) , I also remember having a chat with it's owner a long time ago when half of the planet did not know what T.V was.
I used T.V at that time to converse with  my parents and take care of their PC remotely . (Yes I am an obideient son too......ha ha)

I had explained my 'Issue' to the owner then , I think it was 2006-2007 ..I could be wrong here, and the owner had explained, if its your parents you want to help, go ahead.

anyway ..to cut a long story short...T.V assumes I use T.V for commercial purposes, while I know I dont
I dont mind at all paying T.V for all the fun I have had all these years....but how do I repay them without going into complex licensing Issues, because I am NOT a commercial user of T.V.
Neither am I a millionaire...just a Family man with a salary But I understand that T.V is not the Red Cross neither the U.N (running on charity)

I want to let T.V know I am an ardent Fan , want to pay for the Gratitude I owe them but do not want to get into complex licensing Issues because I use it only for Family purposes( while the AI thinks I am not)

at the end of the day, Maybe I shouldn't be here at all !
but that chat with the owner some 15 yrs. back ...when T.V was not the T.V is today  , who allowed a son to help his parents , has brought me here after all these years to vent it like it is.
I want to pay , but a token ammount to T.V .
so how do we go from here ?
or shall I keep my mouth shut and just carry on the way it is  :)
6
Teamviewer for Linux / missing mouse pointer
« Last post by Aughey on April 30, 2019, 12:14:47 PM »
I am having a few problems with Teamviewer between Windows 10 Pro and Ubuntu 19.04. I posted my query in the Windos section but am unsure which is the best place to get an answer.
so I am posing a link here. Basically mouse clicks dont work from the windows end. I can see the mouse moving in Windows but its not there on the Ubuntu screen. Click the link to see my question in your Windows section
 


https://teamviewerforums.com/index.php?topic=4312.0
7
Teamviewer for Windows / missing mouse pointer
« Last post by Aughey on April 30, 2019, 11:57:56 AM »
Im not sure if this is the right part of this foum to post this problem but here goes. I have a Ubuntu 19.04 Linux laptop and a Windows 10 pro one. I have Teamviewer version
14.1.9025 on the Ubuntu and it allows me to contreol both my Windows 10 pro laptop plus an Imac I regularly use. However when I try to control the Ubuntu machine it appears OK but
the mouse does not work. I can see the mouse on the windows end but not on the Ubuntu machine. I tried updating the Ubuntu machine to Teamviewer version 14.2.8352 ( the same version as Windows but that only made the situation worse
The Ubuntu machine now returned  "partner could not be contacted at the given network address" for every single machine i attempted to partner. I tried all kinds of tweaks but nothing worked. From the PC end I could view the Linux machine but
again the mouse behaviour had not changed it simply didnt work. I uninstalled version 14.2.8352 reinstalled 14.1.9025 and everything on the Ubuntu end was restored but the windows mouse problem persists

Any thoughts?
8
Other Options / Unattended remote control problem
« Last post by BudVitoff on April 18, 2019, 12:24:06 PM »
I have an iMac, and I work with an identical iMac, a Macbook Pro (same software), and a Dell PC.
All four of us keep powered up continuously, and TV is loaded at login.
I have no problem connecting to any of the others unattended, but none of them can connect to me unattended.  It sounds like I have a wrong setting somewhere, but I have no idea where it is.

Can someone straighten me out?
9
Hi folks,

I have the following problem: I have two computers - computer A is remote controlling computer B. PC A is at my home, PC B at another house in our village. Both PC are connectet with a fixed ip adress and LAN to the internet router. Both computers use the newest version of Teamviewer.

From time to time, pc B is not accessible by remote control. I have to restart computer B. After this, i can remote control B again.

Anyone any kind of idea to solve this?

Kind regards!
Andreas
10
Only read 2k+ times without a single response.  Looks hopeful.
Pages: [1] 2 3 ... 10
anything