Recent Posts

Pages: [1] 2 3 ... 10
1
Other Options / Unattended remote control problem
« Last post by BudVitoff on April 18, 2019, 12:24:06 PM »
I have an iMac, and I work with an identical iMac, a Macbook Pro (same software), and a Dell PC.
All four of us keep powered up continuously, and TV is loaded at login.
I have no problem connecting to any of the others unattended, but none of them can connect to me unattended.  It sounds like I have a wrong setting somewhere, but I have no idea where it is.

Can someone straighten me out?
2
Hi folks,

I have the following problem: I have two computers - computer A is remote controlling computer B. PC A is at my home, PC B at another house in our village. Both PC are connectet with a fixed ip adress and LAN to the internet router. Both computers use the newest version of Teamviewer.

From time to time, pc B is not accessible by remote control. I have to restart computer B. After this, i can remote control B again.

Anyone any kind of idea to solve this?

Kind regards!
Andreas
3
Only read 2k+ times without a single response.  Looks hopeful.
4
Teamviewer for Android / Cursor is strange shape
« Last post by wiiiindy on March 21, 2019, 10:45:42 AM »
I see someone reported this in 2017 (maybe me) but I don't see a solution.
The cursor on my Android device is a square which may be a picture of something but it is too small to make out.  All I want to do is have a normal cursor on the screen when I am controlling my laptops with my phone.
I've just lived with it for a couple of years because I thought it was my phone - tried reinstalling without success.  But now I have a new phone and same issue!  Switched from Samsung S4 to Moto G6 (great phone and $700 less than the S10).
Help? Anyone?  Is anyone on this forum?
5
Teamviewer for Windows / Teamviewer seems to break TAB intermittently.
« Last post by cmanske on March 04, 2019, 10:05:31 AM »
I am running Teamviewer 14.1.18533. 

I have been having an issue where my TAB key stops working to move from one field to the next in every program running on my PC.  After a while I tracked it down to the Teamviewer tabbed session window.  The issue is intermittent, the TAB key doesn't always stop working when the tabbed session windows is open.  But, once the TAB key stops working, if I close all my open Teamviewer sessions TAB starts working again. 

Any ideas?
6
Teamviewer for Windows / Password field is nowhere to be seen in TeamViewer client
« Last post by aal on February 28, 2019, 03:45:15 AM »
Hi,

We use have the pro version.
I created a setup exe for our client "TeamViewer_Host_Setup.exe" and everything works fine, except for two computers....

After the installation, I ask them to double click on the icon, the TeamViewer windows appear on screen, they can see the "Your ID" field and the ID, but no password. I mean no field at all, its blank!

It's a win10 Pro, and it works fin on dozen other same computers.
I ask them to uninstall and reinstall again, same result...

Any idea

Alex
7
I wondered about this too. By the lack of responses, I guess that's not possible, right?
8
Teamviewer for Windows / Re: Connection problem with version 14
« Last post by blanco on February 17, 2019, 01:27:05 PM »
Now working OK. Completely uninstalled Teamviewer, then installed a fresh download.
Seems to have been corrupted.
9
Teamviewer for Windows / Connection problem with version 14
« Last post by blanco on February 16, 2019, 02:54:26 PM »
Trying to connect to my friend's PC to help him. both of us have fresh installs of TV version 14
and both PCs are running Windows 7. I have used TV for a few years without a problem until
I installed this latest version.
Now I find that when I select "connect" I get the message that my "partner's PC is not running
Teamviewer" but I know that it IS running. He is able to connect and take control of my PC but
I cannot connect to his to take control.
I would be grateful for any suggestions to solve this problem.
10
Teamviewer for Linux / Severe graphics issues
« Last post by whairst on January 09, 2019, 11:10:42 AM »
I'm having some really bad graphics corruption issues which may or may not be TeamViewer-related. I'm running TV on CentOS 7. Often some windows are fine (Chrome, TeamViewer), while others are unreadable (command line, desktop). See attached partial screenshot - which happened when I tried to maximize Chrome.

Local display shows the same thing as TV does. I can remote desktop (VNC) into the machine, going to a different display/desktop, and it always works fine. Same machine and OS didn't always have this problem (possibly started a few months ago), but now is constant.

Any ideas on what is wrong or how to diagnose?
Pages: [1] 2 3 ... 10