Author Topic: incompatible versions?  (Read 10737 times)

Danl

  • Full Member
  • ***
  • Posts: 129
incompatible versions?
« on: April 23, 2013, 11:46:41 AM »
Just a followup note ... the problems I've been having recently with connections seem to have disappeared when I installed the updated versions of TeamViewer on all of my machines I've been trying to connect to. I'm now using 8.0.16901, and I was before trying to connect to earlier versions of 8 with it. When I did that, I was very often getting incomplete connection and authorization. No remote windows displayed. My understanding was that you couldn't use v7 to initiate a connection with v8, but that doesn't seem to be the whole story.