Author Topic: Unable to connect from Windows 7 system  (Read 7831 times)

feedmetwinkies

  • Newbie
  • *
  • Posts: 1
Unable to connect from Windows 7 system
« on: August 05, 2013, 09:37:48 AM »
the client says connection could not be established we are not even getting an ID or password-  I checked my firewall and originally I was blocking port 5930 but I have allowed port 5938-  I am no longer seeing rejections-  But I am still unabled to connect-  Here are some of the teamviewer logs that look like they pertain to the problem-

Any advice or help would be greatly appreciated-  Oh I have uninstalled all FW software from the system and disabled the windows FW as well- 


2013/08/05 10:13:23.120  6500  6504 G1   Using IPC-Port 6039
2013/08/05 10:13:23.120  6500  6504 G1!! CTerminalServer::Init(): set privilege SE_DEBUG_NAME exception: CToken::SetTokenPrivilege(): AdjustTokenPrivileges() returned ERROR_NOT_ALL_ASSIGNED, Errorcode=1300, Errorcode=1300
2013/08/05 10:13:23.120  6500  6504 G1   UpdateOnlineState newOnlineValue 0
2013/08/05 10:13:23.120  6500  6504 G1   Starting intra process connection
2013/08/05 10:13:23.120  6500  6532 G1   CInterProcessNetwork::SetDyngateIDforSession() id=0 session=1 ptype=2
2013/08/05 10:13:23.120  6500  6532 G1   UpdateOnlineState newOnlineValue 1
2013/08/05 10:13:23.120  6500  6532 G1   TeamViewer is going online!
2013/08/05 10:13:23.136  6500  6564 G1   NetWatchdog: Internet is now connected
2013/08/05 10:13:23.136  6500  6584 G1   KeepAliveThread started
2013/08/05 10:13:23.136  6500  6532 G1   Received Control_InitIPC_Response processtype=1
2013/08/05 10:13:23.136  6500  6532 G1   Received Control_InitIPC_Response runningProcesses=3
2013/08/05 10:13:23.136  6500  6532 G1   Control_InitIPC_Response: all processes 3 completely initialized
2013/08/05 10:13:23.167  6500  6504 G1   CMainWindow::ShouldShowDynamicPassword(): dynPw=1 allowIncoming=1 id=0 ka=0 lanAllowed=0 lanOnly=0 networkState=1
2013/08/05 10:13:23.167  6500  6592 G1   ProxySearch: no PAC script detected via WPAD
2013/08/05 10:13:23.183  6500  6592 G1   ProxySearch: no PAC script detected via WPAD
2013/08/05 10:13:23.183  6500  6532 G1   InterProcessNetwork: Loader process started, pid = 6596
2013/08/05 10:13:23.214  6500  6532 G1   InterProcessNetwork: Loader process started, pid = 6604
2013/08/05 10:13:23.214  6596  6600 L32  Starting Loader
2013/08/05 10:13:23.214  6604  6608 L64  Starting Loader
2013/08/05 10:13:23.105  6500  6504 H32  Loader: SharedMem Connected (seg = 0x2e00000, refcnt = 1)
2013/08/05 10:13:23.105  6500  6504 H32  teamviewer.exe: SharedMem Connected (seg = 0x2e00000, refcnt = 2)
2013/08/05 10:13:23.261  6500  6584 G1   CT2 CT.Send.CMD_PING From=0 To=0 L=4
2013/08/05 10:13:23.370  6500  6584 G1   CT2 CT.Receive.CMD_PINGOK From=0 To=0 L=4
2013/08/05 10:13:23.495  6500  6584 G1   NetWatchdog: Ping successful!
2013/08/05 10:13:23.635  6500  6584 G1   CT3 CT.Send.CMD_MASTERCOMMAND From=0 To=0 L=149
2013/08/05 10:13:23.635  6500  6584 G1!  S2 NC.Read.Failed5 EC=10054
2013/08/05 10:13:23.635  6500  6584 G1!! MC.SMC.Rec.Failed-1
2013/08/05 10:13:23.635  6500  6584 G1!! MC.SMC.RecFailed2
2013/08/05 10:13:23.635  6500  6584 G1   CT3 CT.Disconnect
2013/08/05 10:13:23.635  6500  6584 G1!! CloseSocketSafely(): recv failed with error code: 10054, Errorcode=10054
2013/08/05 10:13:23.635  6500  6584 G1!  MC.Reg f=Reg&ic=101175490&id=0&logging=1&mac=0x9c8e99ddf0ed_1ca0431fd8ab1dc_1650514725&mid=0x9c8e99ddf0ed_1ca0431fd8ab1dc_1650514725&os=Win7&v=7.0.13989 QSC - 11#
2013/08/05 10:13:23.651  6500  6584 G1   CInterProcessNetwork::SetDyngateIDforSession() id=0 session=1 ptype=2
2013/08/05 10:13:23.651  6500  6504 G1   CMainWindow::ShouldShowDynamicPassword(): dynPw=1 allowIncoming=1 id=0 ka=0 lanAllowed=0 lanOnly=0 networkState=1
2013/08/05 10:13:24.259  6500  6584 G1   CT4 CT.Send.CMD_MASTERCOMMAND From=0 To=0 L=149
2013/08/05 10:13:24.259  6500  6584 G1!  S3 NC.Read.Failed5 EC=10054
2013/08/05 10:13:24.259  6500  6584 G1!! MC.SMC.Rec.Failed-1
2013/08/05 10:13:24.259  6500  6584 G1!! MC.SMC.RecFailed2
2013/08/05 10:13:24.259  6500  6584 G1   CT4 CT.Disconnect
2013/08/05 10:13:24.259  6500  6584 G1!! CloseSocketSafely(): recv failed with error code: 10054, Errorcode=10054
2013/08/05 10:13:24.259  6500  6584 G1!  MC.Reg f=Reg&ic=101175490&id=0&logging=1&mac=0x9c8e99ddf0ed_1ca0431fd8ab1dc_1650514725&mid=0x9c8e99ddf0ed_1ca0431fd8ab1dc_1650514725&os=Win7&v=7.0.13989 QSC - 11#
2013/08/05 10:13:24.275  6500  6584 G1   CInterProcessNetwork::SetDyngateIDforSession() id=0 session=1 ptype=2
2013/08/05 10:13:24.275  6500  6504 G1   CMainWindow::ShouldShowDynamicPassword(): dynPw=1 allowIncoming=1 id=0 ka=0 lanAllowed=0 lanOnly=0 networkState=1
2013/08/05 10:13:25.850  6500  6504 G1   Closing TeamViewer
2013/08/05 10:13:25.850  6500  6504 G1   ~MachineHooks: refcount = 0
2013/08/05 10:13:25.850  6500  6504 G1   MachineHooks: Stopping Loaders!
2013/08/05 10:13:25.850  6604  6608 L64  Exit

Admin

  • Administrator
  • Sr. Member
  • *****
  • Posts: 454
Re: Unable to connect from Windows 7 system
« Reply #1 on: August 21, 2013, 10:33:36 AM »
start with send a support request using the link in my SIG...

 

anything