Author Topic: Click connect to partner, enter pw, and nothing  (Read 4464 times)

yarzan

  • Newbie
  • *
  • Posts: 1
Click connect to partner, enter pw, and nothing
« on: September 25, 2011, 08:45:23 AM »
I am operating from a mac to a mac, neither of them are asleep, both are connected via cable to the internet. My problem is that when I create a session, i enter the correct ID and Password, click connect, and nothing. No black screen, no window, just nothing... please help!! And another thing, both computers display the green ready to connect.
« Last Edit: September 25, 2011, 08:46:59 AM by yarzan »

Admin

  • Administrator
  • Sr. Member
  • *****
  • Posts: 454
Re: Click connect to partner, enter pw, and nothing
« Reply #1 on: September 25, 2011, 11:25:33 AM »
have they connected prior?
How long have you been trying to connect?
Will the connection work the other way?

Restart both machines and try again.


jmcgeejr

  • Newbie
  • *
  • Posts: 1
Re: Click connect to partner, enter pw, and nothing
« Reply #2 on: May 25, 2012, 09:59:36 AM »
I am operating from a mac to a mac, neither of them are asleep, both are connected via cable to the internet. My problem is that when I create a session, i enter the correct ID and Password, click connect, and nothing. No black screen, no window, just nothing... please help!! And another thing, both computers display the green ready to connect.

Varzan, I have this same issue, well a version of it, if the mac has the screen set to go to sleep (not the mac itself) I cannot connect to it using teamviewer either version 6 or 7.  However if I wake the screen using vnc from my iphone and then try to connect using teamviewer it works.  I have submitted logs regarding this to teamviewer, as it just showed up when i updated to 10.7.4