TeamViewer Forum
September 22, 2014, 12:11:46 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:   Welcome to the Teamviewer forums, a group of Teamviewer users here to help each other.
We hope that you can contribute and help support this great tool ! 
Start with a post in our forums and ask or answer a question.
                      Then...if you are having an issue:
Its always worth submitting a direct ticket: http://www.teamviewer.com/en/help/createticket.aspx
You can post questions to the Teamviewer Facebook page: https://www.facebook.com/teamviewer
Please report back any response you get !

                                                                                             If you have issues registering (do not email tecnical support questions) Contact us: teamviewerforum (at) (g) mail (dot) com
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: offline?  (Read 1526 times)
Danl
Newbie
*
Posts: 42


« on: January 24, 2013, 03:54:48 PM »

Well, this is funny. I'm getting ready to connect to a remote machine, and I see in my "Computers & Contacts" list that it's "Offline". Hmmm. Power failure there, maybe? But just for the hell of it, I click on the name, expecting to see a "A connection could not be established" message, and ... presto, it connects right up. Huh??? Did that a few times. Then quite suddenly, the remote machine name bounced into the "My computers" list in "Computers & Contacts" signifying that it was online.

What happened? How could I connect to a computer that was listed as "Offline"??
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!