TeamViewer Forum
July 28, 2014, 09:21:12 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:   Welcome to the Teamviewer forums, a group of Teamviewer users here to help each other.
We hope that you can contribute and help support this great tool ! 
Start with a post in our forums and ask or answer a question.
                      Then...if you are having an issue:
Its always worth submitting a direct ticket: http://www.teamviewer.com/en/help/createticket.aspx
You can post questions to the Teamviewer Facebook page: https://www.facebook.com/teamviewer
Please report back any response you get !

                                                                                             Contact us: teamviewerforum (at) (g) mail (dot) com
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: a connection could not be established. You established and aborted connections  (Read 17515 times)
hbleemel
Newbie
*
Posts: 1


« on: February 14, 2013, 09:54:16 AM »

Has anyone seen this? I'm using ver 6.0. I try to connect to someone's pc and I get "Unable to connect. A connection could not be established. You established and aborted connections too frequently. Please wait awhile before the next connection." I only tried to connect once.
Logged
fsladmin
Newbie
*
Posts: 1


« Reply #1 on: January 23, 2014, 10:40:55 AM »

Yes we have juts got this, we are using TV9

Any ideas why this happens
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!