TeamViewer Forum
April 16, 2014, 02:08:59 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:   Welcome to the Teamviewer forums, a group of Teamviewer users here to help each other.
We hope that you can contribute and help support this great tool ! 
Start with a post in our forums and ask or answer a question.
                      Then...if you are having an issue:
Its always worth submitting a direct ticket: http://www.teamviewer.com/en/help/createticket.aspx
You can post questions to the Teamviewer Facebook page: https://www.facebook.com/teamviewer
Please report back any response you get !

                                                                                             Contact us: teamviewerforum (at) (g) mail (dot) com
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: error code:WaitForConnectFailed  (Read 12927 times)
seito
Newbie
*
Posts: 1


« on: July 04, 2013, 08:34:36 AM »

I was at one point able to remotely control a samsung galaxy tab but as of recently I only get the error mentioned in the title when trying to start a session.

I've disabled my firewall (comodo) and tried but the same error occured.

Any ideas on what could've happened?
Logged
Admin
Administrator
Sr. Member
*****
Posts: 306


« Reply #1 on: July 04, 2013, 01:34:09 PM »

Hard to tell, the best plcae to start is uninstall Teamviewer on both machines, then reinstall, make sure you enter the teamviewer ID's correctly when trying to connect and report back.
Logged

HELP Yourself ! its always worth submitting a direct ticket:
http://www.teamviewer.com/en/help/createticket.aspx
choose "private" category then "next", then fill out the form and submit.
Also try their Facebook https://www.facebook.com/teamviewer
Please post back any response you get from eithe
stretty
Newbie
*
Posts: 1


« Reply #2 on: September 04, 2013, 09:20:31 AM »

This is usually because the remote computer is not fully set up for unattended remote access.  On the remote computer go to 'Extras' - 'Options' - 'Advanced' - and scroll down to 'advanced settings for connections to this computer'  and set 'Access control' to 'Full Access'.  After all you have given the password to anyone who logs in so why not give them the access.  Huh The cause of the problem is that the remote computer gets a message which asks if it is OK to grant full access.  If no one accepts this question within 20 seconds it declines the connection with the error code 'WaitForConnectFailed'. Roll Eyes
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!