Author Topic: Keyboard Symbols Not Working in VMware Player and Desktop  (Read 15062 times)

quicky2g

  • Newbie
  • *
  • Posts: 5
Keyboard Symbols Not Working in VMware Player and Desktop
« on: July 16, 2013, 07:53:07 AM »
I've tried v7.0.9360 and v8.0.17147 with Debian and Ubuntu. If I'm using Teamviewer and open VMware workstation or player (Newest versions), I cannot type special characters into the virtual machines. If I login to the same Linux box locally or with VNC, the special characters work inside the virtual machines.

I initially thought this was a VMware issue and posted here:

http://communities.vmware.com/thread/422304

But I only see the problem while using Teamviewer. Any ideas on how to fix this?

jondo

  • Newbie
  • *
  • Posts: 1
Re: Keyboard Symbols Not Working in VMware Player and Desktop
« Reply #1 on: November 05, 2013, 11:50:28 AM »
I have this same issue and have been unable to locate a fix.

myjess

  • Newbie
  • *
  • Posts: 2
Re: Keyboard Symbols Not Working in VMware Player and Desktop
« Reply #2 on: February 10, 2014, 01:24:27 AM »
Ditto using CentOS6.5 as the host. I cannot type anything other than a-z A-Z 0-9 in a Virtualbox VM window from my android tablet. I can type anything perfectly ok into the host Linux session without problems.
« Last Edit: February 10, 2014, 01:26:50 AM by myjess »

tenwiseman

  • Newbie
  • *
  • Posts: 2
Re: Keyboard Symbols Not Working in VMware Player and Desktop
« Reply #3 on: June 20, 2014, 02:49:59 PM »
I have the same issue (only able to type a-z A-Z 0-9) in xubuntu 14.04 desktop i386 on vmware ESXi and a physical machine, both remote.


dpbaker

  • Newbie
  • *
  • Posts: 1
Re: Keyboard Symbols Not Working in VMware Player and Desktop
« Reply #4 on: June 26, 2014, 01:46:21 PM »
I am having this problem, too. I am controlling, from a Windows 8.1 system, xubuntu 14.04 with VMware workstation 10.0.2 & VMware player 6.0.2 running a Windows 7 guest. I can't type a period, comma, and a question marks at least, into a Unity Window.

tenwiseman

  • Newbie
  • *
  • Posts: 2
Re: Keyboard Symbols Not Working in VMware Player and Desktop
« Reply #5 on: July 04, 2014, 10:22:34 AM »
I logged a ticket,

"We got some news from our developers that this is unfortunately a known problem in the current version. Our developers are already working on a solution and this will be fixed as soon as possible. We are really sorry about the inconvenience."

FWIW My current version is 9.0.24147 Dev wine-1.6


vhost

  • Newbie
  • *
  • Posts: 2
Re: Keyboard Symbols Not Working in VMware Player and Desktop
« Reply #6 on: July 30, 2014, 07:38:46 PM »
xubuntu 14.04 checking in, not inside of a vm either. same problem. Teamviewer version 9

forge

  • Newbie
  • *
  • Posts: 1
Re: Keyboard Symbols Not Working in VMware Player and Desktop
« Reply #7 on: September 16, 2014, 06:01:25 AM »
I try v9.0.32150 - it's work fine with vSphere! Thank you very much.