TeamViewer Forum
August 01, 2014, 02:47:10 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:   Welcome to the Teamviewer forums, a group of Teamviewer users here to help each other.
We hope that you can contribute and help support this great tool ! 
Start with a post in our forums and ask or answer a question.
                      Then...if you are having an issue:
Its always worth submitting a direct ticket: http://www.teamviewer.com/en/help/createticket.aspx
You can post questions to the Teamviewer Facebook page: https://www.facebook.com/teamviewer
Please report back any response you get !

                                                                                             Contact us: teamviewerforum (at) (g) mail (dot) com
 
   Home   Help Login Register  
Pages: [1]
  Print  
Author Topic: "WaitforConnectFailed" ?  (Read 5272 times)
PeteCress
Newbie
*
Posts: 18


« on: October 13, 2013, 07:07:46 PM »

Remote PC gets turned on and, I guess, somehow gets out to the internet because my instance of TeamViewer lists it as active/available on Computers & Contacts | MyPartners.

But, at some point, the user reports that they "cannot get to the internet".

When I try to connect to that PC, my instance of TeamViewer throws:

---------------------------------
No connection to partner!

Partner did not connect to router.

Error Code: WaitforConnectFailed
----------------------------------

The statement "Partner did not connect to router" sounds awfuly specific to me... but I have no clue what it implies besides that the remote PC somehow lost it's connection.  OTOH, how is the TeamViewer server deciding that that PC is available?

Can anybody suggest what might be going on?
Logged
Admin
Administrator
Sr. Member
*****
Posts: 318


« Reply #1 on: October 14, 2013, 11:34:50 AM »

does the remote computer go into a "sleep" mode?
can someone reboot the remote system or take it out of sleep?
Logged

HELP Yourself ! its always worth submitting a direct ticket:
http://www.teamviewer.com/en/help/createticket.aspx
choose "private" category then "next", then fill out the form and submit.
Also try their Facebook https://www.facebook.com/teamviewer
Please post back any response you get from eithe
matt
Sr. Member
****
Posts: 406



« Reply #2 on: October 15, 2013, 01:18:17 AM »

The statement "Partner did not connect to router" sounds awfuly specific to me... but I have no clue what it implies besides that the remote PC somehow lost it's connection.  OTOH, how is the TeamViewer server deciding that that PC is available?
Teamviewer server gets regular 'pings' from all connected computers.

An internet connection dropping out will cause the 'pings' to not work.
Logged
OFark
Newbie
*
Posts: 1


« Reply #3 on: April 24, 2014, 08:48:45 AM »

I get the same problem, on a local machine, 3 meters from me, with no firewall active, just after I've disconnected and tried to reconnect, on the same switch.

I also have problems connecting to a remote machine, but I get no error, it just continually says "connecting...".

Neither the machine near me nor the remote machine show any signs of an error, according to Teamviewer they are connected and all is good.

Incidentally I tried to remotely restart the remote computer and all services disappeared from the internet except Teamviewer. When I got to it's location it was telling me "Teamviewer minimised" was stopping Windows from shutting down, did I want to force close. VERY VERY Annoying.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2006-2009, Simple Machines Valid XHTML 1.0! Valid CSS!