Author Topic: Keyboard shortcuts with black screen  (Read 6010 times)

oshe0013

  • Newbie
  • *
  • Posts: 2
Keyboard shortcuts with black screen
« on: June 26, 2014, 01:24:38 PM »
I currently utilize a program called AutoHotkey that allows me to use keyboard shortcuts in order to paste usernames, passwords, and other common phrases that I typically use in my emails. I’d like to continue utilizing this when I connect to my computers through TeamViewer. The program works when the option titled “Disable remote input” is OFF, however, fails to work when “Disable remote input” is ON. It is important to me to have the computer screen that I’m connecting to blacked out – of course, in order for this option, “Show black screen,” to be ON, the option “Disable remote input” has to be ON, as well. It is also important to have AutoHotkey installed and running on the computers I’m connecting to, not the computer that I’m connecting from.

I am looking for a workaround that will allow me to use my keyboard shortcuts while connecting through TeamViewer with the computer screen that I’m connecting to blacked out. Is there any way to black out the screen while not having “Disable remote input” checked? Will any alternative programs that you know of work with that option checked? Any help here greatly appreciated, thanks guys.

matt

  • Hero Member
  • *****
  • Posts: 904
Re: Keyboard shortcuts with black screen
« Reply #1 on: June 27, 2014, 11:59:03 PM »
I'd try installing the AutoHotKey program on the computer that you are sitting in front of

oshe0013

  • Newbie
  • *
  • Posts: 2
Re: Keyboard shortcuts with black screen
« Reply #2 on: June 28, 2014, 07:31:43 PM »
Hey Matt, thanks for the reply. I noted at the bottom of the first paragraph that this wouldn't be ideal for me. Need to find a solution where AutoHotkey is installed on the computers I am connecting to.

 

anything