Author Topic: Logged in, but showing it's not  (Read 1955 times)

DonVulpes

  • Newbie
  • *
  • Posts: 3
Logged in, but showing it's not
« on: November 14, 2015, 02:56:38 AM »
I'm having an issue connecting to my Mac Mini ( El Capitan ) and I'm hoping someone can shed some light.

I have updated to the Beta version11 of TV on all the systems in the flat and it's only the Mac Mini with this problem.

I can log into all the other units, but for some reason I can't get into the Mini. The Mini shows on the Computers and Contacts page and the first couple of times I tried to log in, I was presented with the Mini's login screen, but when I entered the password, the user icon just stayed on screen, it didn't show the system as logged in. On the third attempt I just get 'Connecting' showing on the TV lower pane.

When I connect the Mini to the TV I can see it's unlocked and showing the desktop, but the remote system can't connect.

The Mini is due to go into my girlfriends house to be her media hub, so I need to be able to log in remotely.

matt

  • Hero Member
  • *****
  • Posts: 904
Re: Logged in, but showing it's not
« Reply #1 on: November 20, 2015, 12:09:23 AM »
I'd try a version 10 install rather than the beta for ver 11

When ver 10 first came out it didn't play well with Macs too...

DonVulpes

  • Newbie
  • *
  • Posts: 3
Re: Logged in, but showing it's not
« Reply #2 on: November 25, 2015, 11:10:40 AM »
Thanks Matt

I'll to sort that next year, as the Mac has gone to my girlfriend's already so I'll have to revert to an older version when I'm there in Jan.
Either than or flatten the Mac completely and a fresh install  :-\

 

anything