Author Topic: Connection problems  (Read 2048 times)

DaveViewer

  • Newbie
  • *
  • Posts: 2
Connection problems
« on: November 26, 2015, 03:14:39 AM »
Hello,

I have set up TeamViewer on 2 macs in different countries.
I set it up and tested while I was in the same country using the same internet connection. Everything worked fine.

Today I am in a different country, and I can’t connect.
The window with “Connecting to 1424214124241” just hangs and doesn’t connect.

I connect using the “Connect to partner” button. I don’t use the “Computers & contacts, email function”.

Can anyone please assist?

Thanks
Dave

Admin

  • Administrator
  • Sr. Member
  • *****
  • Posts: 454
Re: Connection problems
« Reply #1 on: November 26, 2015, 12:58:40 PM »
sometimes if i get a hang like that i hit connect then, abort connection within a couple seconds,  then click connect again.
 Try again later, sometimes its just the teamviewer server causing the lag.

If you have the ability to have someone reboot the remote machine( assuming teamviewer starts automatically) do that as well as you local machine.


DaveViewer

  • Newbie
  • *
  • Posts: 2
Re: Connection problems
« Reply #2 on: November 26, 2015, 06:12:54 PM »
Thanks for your reply.

I've been trying all day, and managed on successful connection, but can't reconnect since then.
I don't have anyone on the other end to reboot.

I've just tried your suggestion of aborting within a couple of seconds of connecting, and also rebooting this machine.
No joy...


 

anything