Author Topic: Blank browsers when remoted into laptop with lid closed.  (Read 414 times)

paxman356

  • Newbie
  • *
  • Posts: 1
Blank browsers when remoted into laptop with lid closed.
« on: August 23, 2016, 06:48:22 AM »
I had this working at one point, but Windows just updated and it seems to be broken again.  When I close the laptop and leave it at home, it will allow me to remote into it, but if I need to use the browser for anything it will be blank. It has something to do with the hardware acceleration of graphics... or something like that. To fix, I would go into the control panel and edit display settings (the old dialog, not the new Windows 10 dialog). Then you would create a virtual VGA monitor by detecting monitors, selecting display not connected and setting your resolution.

Now, the old dialog box is nowhere to be seen, and the new one doesn't allow me to select a resolution to the second display. Anyone have any solution for this?

libove

  • Newbie
  • *
  • Posts: 5
Re: Blank browsers when remoted into laptop with lid closed.
« Reply #1 on: December 29, 2016, 11:37:50 PM »
In my particular experience, this problem that web browser windows in particular don't paint within a TeamViewer session (though other windows do tend do work correctly) was be resolved by disabling hardware graphics acceleration in the browser options.
Firefox: Options -> Advanced, General tab, Browsing section, un-check the option "Use hardware acceleration when available".
Chrome: Settings -> Show Advanced Settings -> System section, un-check the option "Use hardware acceleration when available".
IE and other browsers: I don't know.