Author Topic: Black Screen - Server 2008 & Teamviewer 12  (Read 847 times)

AlexLeadingEdge

  • Newbie
  • *
  • Posts: 3
Black Screen - Server 2008 & Teamviewer 12
« on: December 04, 2016, 05:41:49 PM »
I am seeing a black screen when I Teamviewer into a Server 2008 machine. It is running the latest version of Teamviewer 12. I can RDP into it successfully. Shutting down Teamviewer and opening it doesn't fix the issue. As it is a server I will have to wait until after hours to reboot it. I can see the mouse cursor.

I have sent off a log using the Feedback system.

I have see the same thing on a Windows 10 machine in the same domain recently, not sure if related but I thought I'd mention it. I can get around this by using the remote Ctrl-Alt-Delete and then I get the Task Manager and everything bursts back into life, but not on this server.
« Last Edit: December 04, 2016, 05:47:42 PM by AlexLeadingEdge »

MarcTroost

  • Newbie
  • *
  • Posts: 1
Re: Black Screen - Server 2008 & Teamviewer 12
« Reply #1 on: December 26, 2016, 06:01:55 AM »
I have the same issue.
Does anyone have a sollution?

AlexLeadingEdge

  • Newbie
  • *
  • Posts: 3
Re: Black Screen - Server 2008 & Teamviewer 12
« Reply #2 on: January 05, 2017, 07:48:44 PM »
One month later and no reply :(

jpeeps

  • Newbie
  • *
  • Posts: 1
Re: Black Screen - Server 2008 & Teamviewer 12
« Reply #3 on: January 18, 2017, 03:26:38 PM »
same problem.. I didn't have this issue until I updated to TV12

AlexLeadingEdge

  • Newbie
  • *
  • Posts: 3
Re: Black Screen - Server 2008 & Teamviewer 12
« Reply #4 on: January 24, 2017, 07:02:52 PM »
Still waiting for a solution :(

 

anything