Author Topic: Disable clipboard sync while in-session  (Read 2676 times)

adante

  • Newbie
  • *
  • Posts: 1
Disable clipboard sync while in-session
« on: July 01, 2015, 10:22:31 PM »
Hi,

I often do a lot of work on remote machines that occasionally involves manipulating large amounts of Excel data. One thing I normally find is when I copy and paste (with the intention of pasting within the remote machine - ie i do not need to share the clipboard), teamviewer attempts to sync this with my machine which usually crashes/freezes excel and/or kills the teamviewer connection.

Normally what I have to do is disconnect from the teamview session, set my options to disable clipboard sync, reconnect and perform the copy/paste, then disconnect again, set options to enable clipboard sync, and reconnect.

This is a little tiresome. I've tried simply disabling the clipboard sync while the teamview session is running but when I copy/paste large amounts of data it still jams.

So my request comes into 2 parts:

1a. Enable per-session clipboard syncing that updates live and not (presumably) on connection initiation OR
1b. Enable global clipboard syncing that updates live and not (presumably) on connection initiation

2. Add a toggle switch under the existing options (possibly in extras submenu) to enable/disable clipboard sync.

cheers!

snaggle2001

  • Newbie
  • *
  • Posts: 1
Re: Disable clipboard sync while in-session
« Reply #1 on: October 12, 2016, 03:30:52 PM »
My excel crashes also.
Tired 3 different versions of excel and all crash.
Re imaged PC and still crashes.
Using Teamviewer Version 11.
Issues happens when connected to client machines using TeamViewer Version 9 or 10.

Next step is to try and upgrade client machines to version 11 to see if that corrects the issue.
Have been fighting with it for 1 year.

txle

  • Newbie
  • *
  • Posts: 1
Re: Disable clipboard sync while in-session
« Reply #2 on: January 25, 2017, 10:45:59 AM »
Has anyone found a solution to Excel crashing when copy/pasting lots of data?

I have some spreadsheets with at least 60,000+ Rows and 10 columns that I need to copy/paste values only sometimes.  Excel typically crashes when I do this through teamviewer, but is relatively quick on my host computer. 

I've disabled clipboard in the advanced options and set custom speed to fast.

Thanks!

 

anything