Author Topic: Access denied because the specified directory is not public  (Read 597 times)

pluviosilla

  • Newbie
  • *
  • Posts: 1
Access denied because the specified directory is not public
« on: April 06, 2018, 01:38:39 PM »
I've followed all the steps in this article: http://www.intowindows.com/how-to-change-teamviewer-access-control-settings/. In particular, I:

  • Extras
  • => Options
  • => Advanced
  • => Advanced settings for connections to this computer
  • => Access Control
  • => Full Access

I am able to transfer files from my Windows machine to my Ubuntu (Linux) machine but not from Ubuntu to Windows. I get the "Not a Public Directory" error every time I try, and configuring Advanced Settings in Extras has zero effect.

 

anything