Author Topic: eBay login disconnects TeamViewer - every time  (Read 144 times)

Figmo

  • Newbie
  • *
  • Posts: 2
eBay login disconnects TeamViewer - every time
« on: November 13, 2018, 08:55:20 AM »
A couple months ago - eBay changed the look of their login screen.   It took me a while to make the connection and a while longer waiting on a fix from TeamViewer - but finally I could stand it no longer and so I'm out seeking advice.

Happens on every computer (I use 4 regularly) and happens EVERY time (reproducible) .   Enter user eBay name/password, click login, then <BAM>...TeamViewer disconnects.   I then Reconnect and see that the eBay login has completed and all is fine.

This happens  in both the Chrome and the Edge web browsers as well as within a custom mini-browser contained inside an app I often use that is built on the FireFox platform.   So I do not think it is a browser specific problem.

Searching the forms yields nothing.  Which worries me.   Hate it when I'm the only person having a problem.

So....Am I the *ONLY* person to see this?    Any ideas?

AndyChips

  • Newbie
  • *
  • Posts: 1
Re: eBay login disconnects TeamViewer - every time
« Reply #1 on: November 15, 2018, 05:23:02 AM »
Yep, happens to me too. Can't for the life of me figure out why.

Figmo

  • Newbie
  • *
  • Posts: 2
Re: eBay login disconnects TeamViewer - every time
« Reply #2 on: November 16, 2018, 11:01:29 AM »
What is interesting is - this happens if you login to eBay on EITHER computer (local or remote).   e.g. eBay logging in from the remote computer disconnects TeamViewer.   But even switching to a different window and then logging into eBay on the the local computer causes the remote session in the other window to disconnect. 

So really - there is just no way to login to eBay from anywhere that can keep the active TeamViewer session from disconnecting. 

I would guess there is some strange sequence of bytes being transmitted to eBay when you log in - and that TeamViewer intercepts and interprets these as some sort of disconnect code (or causes some fatal internal TeamViewer error causing the disconnect)