Recent Posts

Pages: 1 ... 8 9 [10]
Teamviewer for Windows / Team viewer 13 not connecting
« Last post by on April 25, 2018, 06:59:06 AM »
I have had Team Viewer for personal use for a year.  all of a suden it will not connect.  keeps thinking i have a proxy.  i do not.  i cannot access there community help page either.  its like im locked out???

please help it is very frustrating.
Teamviewer for Windows / Re: Blank screen at teamviewer client
« Last post by noone on April 24, 2018, 06:33:20 AM »
really no one has replied to this?

I have searched around and followed the steps that other posts suggested but to no avail.

I do have a laptop that i connect to but if the answer is leave the lid open that is not a solution, that is a band-aid solution and since this topic has been going on since 2014 why can I not find a permanent solution.

Teamviewer for Windows / High Memory Usage V12 and V13
« Last post by remamian on April 16, 2018, 07:57:40 AM »

So i've been using TeamViewer for years. I have V12 on both my home and work computer. Recently out of the blue my usage on the work computer (which is always the one that remotes TO the home computer, never the other way around) went from CPU 5-15% Memory 30-60k, up to CPU 1-90% and memory always at 660mb.

I read some places to go back to 12 instead of 13... but i was on 12. So i updated the work computer to 13 and for about 3 days it went back to normal. However its back to 660mb on memory usage. causing the PC to lock up various times throughout the day.

Home computer CPU/Memory are always very low and never has any issues.

I did try to go back to 12 from 13 but it still had the same effect, memory usage just skyrockets, and CPU as well at various times.
Teamviewer for Windows / problem with VPN from a windows 10 computer
« Last post by gkarofilakis on April 15, 2018, 01:05:16 PM »
Hi to all
I have two computers
Computer A with windows 7 ultimate and TeamViewer 13 running with VPN
Computer B with windows 10 pro and TeamViewer 13
In Computer B i run TV with VPN and i am connecting to Computer A
But i can not ping the Computer A
When i ping Computer A its show " ping whith 32 bit packages..."
then the ping is going timeout

Why is that happend?
Any help?
tahnks in advance
Teamviewer for Mac/iPad/iPhone / Sending Logfile from an iPad?
« Last post by Whixson on April 10, 2018, 08:35:53 AM »
I'm getting a "Commercial Use" warning when I try to log onto one of my PCs from my iPad that I don't get when logging in from another PC. I want to send in a report demonstrating that this is NOT a commercial application, but it requires I attach a logfile and I can't figure out how to do that.
I found the solution by myself: I disabled the option "use the new interface" (translated directly from my language) located in "Extra-->Options-->General".
I hope it may help.


I have a registered Corporate license of Teamviewer 13, everything worked out good until the other day when I closed Teamviewer and then reopened it after a few hours.
The "computer & contacts" window that usually appeared on the right (after program loaded) was missing and also the link to open it that I always found in the lower right corner of the main window.
I tried also to uninstall and then install the program again but with no results: that link is missing and I was not able to restore it.
Of course I can open the list by clicking on the third icon of the left panel to restore that link/button?
I found also other threads for this issue but none of the provided solutions worked for me.
Thank you, best regards.

Teamviewer for Windows / Set up audio/video chat from one side?
« Last post by Whixson on April 07, 2018, 07:26:41 PM »
This doesn’t appear possible, but I want to be able to remote into a sister’s pc and set up a chat while I help run her computer. She has no use of her hands and can’t activate microphone or camera from her side. Unless I can do it from my machine or she could do it by voice, we’re outta luck. Any suggestions? Thanks, Wayne
Teamviewer for Mac/iPad/iPhone / Verson 13 - reverse screen sharing (remote control)
« Last post by jon-56 on April 07, 2018, 01:33:25 AM »
Hello, I have  trouble to have share the screen from the initiating (!) party.

Background: my father accidentily upgraded to v13 and I - usually maintaining his Mac - have only v12 (and cannot upgrade due to my OSx version). So he basically locked himself out.

the only way I figured to help him is that HE initiates a session with his downward-capable v13 to my v12 and then allows ME to look at his screen and control his computer (and downgrading him to v12).

In the older version there was always the option to temporarily change directions. Unfortunately, he could not find such option and was reading out all menu entries to me but with no luck.

Can somebody be so kind to tell me, if and where this option is now on v13 (or even make a screenshot?)?

Thanks in advance!

Pages: 1 ... 8 9 [10]