Author Topic: missing mouse pointer  (Read 5117 times)


  • Newbie
  • *
  • Posts: 2
missing mouse pointer
« on: April 30, 2019, 11:57:56 AM »
Im not sure if this is the right part of this foum to post this problem but here goes. I have a Ubuntu 19.04 Linux laptop and a Windows 10 pro one. I have Teamviewer version
14.1.9025 on the Ubuntu and it allows me to contreol both my Windows 10 pro laptop plus an Imac I regularly use. However when I try to control the Ubuntu machine it appears OK but
the mouse does not work. I can see the mouse on the windows end but not on the Ubuntu machine. I tried updating the Ubuntu machine to Teamviewer version 14.2.8352 ( the same version as Windows but that only made the situation worse
The Ubuntu machine now returned  "partner could not be contacted at the given network address" for every single machine i attempted to partner. I tried all kinds of tweaks but nothing worked. From the PC end I could view the Linux machine but
again the mouse behaviour had not changed it simply didnt work. I uninstalled version 14.2.8352 reinstalled 14.1.9025 and everything on the Ubuntu end was restored but the windows mouse problem persists

Any thoughts?