Author Topic: "An error occurred during the installation"  (Read 13325 times)

itm

  • Newbie
  • *
  • Posts: 2
"An error occurred during the installation"
« on: June 23, 2016, 05:19:02 AM »
I've been using Teamviewer 10 for a couple of years on my Windows 7 machine. Today I installed the Teamviewer Host app on my Android tablet, and tried to connect to it from my Windows machine. I was told that I needed to upgrade the version of Teamviewer on my Windows machine, and accepted the invitation to do so. An upgrade appeared to take place, but when I opened Teamviewer again I got exactly the same message - telling me that I needed to upgrade. I also noticed that I was still on v10, according to Help...About.

I downloaded Teamviewer v11 from the Teamviewer site and tried to install it, but got the error: "An error occurred during the installation. Installation aborted". I then uninstalled my current Teamviewer version and re-attempted the install - same thing.

Any ideas??

matt

  • Hero Member
  • *****
  • Posts: 904
Re: "An error occurred during the installation"
« Reply #1 on: June 25, 2016, 03:55:34 PM »
try a machine reboot between uninstall and re-install

try running the the installer as administrator (Right click, select run as administrator)