Author Topic: Can't Connect w/ iPad After Successful Add & Keeping iPad Online After Standby  (Read 4494 times)


  • Newbie
  • *
  • Posts: 5

Tried search for answer, but no luck.

I've tried several times to get TV to work on our iPad 3.  Mainly to access it remotely.

App installed, and deleted and re-installed after issues w/ ID.  Installed now and appears to be working fine for accessing other computers.  Previously I'd been unable to get it added to my account's list of computers, at least in a fashion that worked.  The problem was with the ID assigned, or not, to the iPad.

Initially it wouldn't assign an ID, or at least one I could find.  Tried to assign one, but that wasn't acceptable.

So, I'm back at it and this time, again no apparent assigned ID.  However, this time I dug further in the TV program and pulled up the Settings, and BINGO, there's an ID.  Problem solved I think, all I need to do is use this ID when adding the iPad.  But NO...  first attempt from the iPad says 'Enter Valid ID'.  2nd attempt from our MBP seemed to work, but when attempt to connect it says 'Unknown ID' or some such.

So, deleted it and tried again.  This time it added the iPad with the ID from Settings and all seems well, as it shows it on line and ready to go.  Tell it to Connect and the 'Connect To' dialog box comes up...  click on 'Connect Now' and NOTHING.

Tried going through the TV Remote Control Meeting dialog box but it won't allow me to input the Partner ID.  Tried the Computers and Contacts dialog box with the right click drop down choosing the 'Remote control using password', which then produces a little yellow vertical bar with 'Connecting...' being displayed in the lower left corner of the TV Remote Control Meeting dialog box.  That just stays there and nothing happens.

So I aborted that and it says 'Ready to connect' and now it lets me input the Partner ID.  Which I did and tried to connect, but I get an 'Unable to Connect' dialog with 'A connection could not be established. Reason unknown.'  Just tried again and now it's doing the yellow bar w/ 'Connecting...' note at the lower left corner, but nothing happening.

Also noted that when the iPad goes on Standby it shows as Off Line, and still Off Line after waking it up. Only after tapping the TV icon invoking the program and getting the TV Sign In screen does it show as being back on line.  But still won't connect.

So two problems:

1) How to get it to connect.

2) How to get the iPad to go back on line after being on standby?  I've looked at the Setting choices and nothing jumps out at me as the solution to this.  'Sign out when leaving app.' is OFF. 

What now Folks?




  • Hero Member
  • *****
  • Posts: 904
My understanding is that control of the iPad can ONLY be done via the quick support app >>


  • Newbie
  • *
  • Posts: 5
My understanding is that control of the iPad can ONLY be done via the quick support app >>
Hi Matt,

Thanks for the response.

It appears you're correct.  I wish they'd make stuff a tad clearer for us OFs...  ';)

That said, the TeamViewer QuickSupport app does not allow anything close to true 'Remote Control' of the device which is what was wanted.  Best I can tell it requires input from the user on the mobile device for the remote 'user', make that 'helper', to do any of the limited functions.  Appears to be a fancy chat deal for the most part to assist the mobile device user.

We were wanting to be able to take control of the device, unattended.

With iPads pretty much mini versions of a laptop I don't see why one wouldn't want to be able to access them the same.

One use, admittedly obscure, we've had for using TV was when the display on a device, probably our MBP, was on the fritz, but otherwise up and running just fine.  In a case like that, one can access the unit, see what's what, make adjustments, use it for whatever, etc.  I've used this technique for accessing and using desk tops which for whatever reason didn't have a monitor connected.

So, I guess TV isn't capable of what we're trying to do.  Guess we'll look around for something that does.  A shame cause TV works so well with non-mobile devices, head and shoulders above LogMeIn.

An odd thing about this is that if one can't access the device, why bother to show it up as online, and offer the 'Connect' option in the TV Management Console when TeamViewer app is running on the iPad.  Seems it ought to only show up as online when the TV QuickSupport app is running.  Misleading at best. 

But then that's jes me...

Again, thanks for the heads up,