Author Topic: A brain-dead "feature" I'd like to see disappear  (Read 4034 times)

DrCiber

  • Newbie
  • *
  • Posts: 1
A brain-dead "feature" I'd like to see disappear
« on: July 26, 2014, 08:58:26 AM »
And that would be the "incompatible versions". really you guys, who the hell had that brilliant idea?!  For some of us there are reasons we can't use the latest version on all of our machines.  OK, I'll spell it out for you:  On an Apple Xserve(Intel) running OS X 10.5.x Leopard server, Teamviewer is an occasionally useful tool as a substitute for Apple Remote Desktop, or it would be anyway. But on that configuration - unless forced to upgrade the server operating system, the highest version of TV one can use is 8, which effectively prevents you from viewing newer hardware running OS X 10.9.x 

If the point of your software is to connect members of a team, what on earth would possess you to produce mutually incompatible versions???!!!


matt

  • Hero Member
  • *****
  • Posts: 904
Re: A brain-dead "feature" I'd like to see disappear
« Reply #1 on: July 27, 2014, 06:48:54 PM »
I absolutely agree

You do realise that this isn't official Team Viewer support right?
This is a forum created by a user, probably due to the lack of official support

Please ALSO make your comment at the facebook page (linked above)