Author Topic: Stopping Local User from Preventing me to connect my Remote Computer  (Read 3380 times)

saeedahd786

  • Newbie
  • *
  • Posts: 1
When I want to connect to my Remote Computer the Local User prevents me to connect to my computer by starting instant meeting and i am unable to connect to my remote computer until he ends instant meeting. How can I Disable "Start instant Meeting" option

matt

  • Hero Member
  • *****
  • Posts: 904
Re: Stopping Local User from Preventing me to connect my Remote Computer
« Reply #1 on: July 27, 2014, 06:50:29 PM »
Set a password for instant meetings and don't tell the local user what the password is